This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Forcing the Remote Server to Host Bots
#1
Hello Friends, Romans, and Countrymen, 

I'm currently hosting megaMek 0.44.0 on a Dell r610 (That's a Dual Xeon Server from 2014). the server is running ubuntu 18.04.2 LTS right now, and is exclusively controlled through SSH. The game itself runs Fine, mostly. 

Does anyone here know how to force the server to host the AI? It appears that whenever I add a bot, my local computer (not as capable of Ridiculous Multithreading) completely takes the burden on. 

My sincere apologies if this is the wrong place, but this seems like a feature we surely already have. 

Thanks!

EDIT:
Right now, I'm using a SSH client to -x into the server and have a gui locally (though i Do Not appreciate the additional load on the server's tiny, ancient GPU.)

If anyone has a better solution, Please let me know
Reply


Messages In This Thread
Forcing the Remote Server to Host Bots - by Xalev - 04-19-2019, 04:39 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Unit Lists & Bots JPZX 2 2,475 04-13-2011, 01:33 PM
Last Post: Xenon54z

Forum Jump:


Users browsing this thread: 1 Guest(s)