Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Some meks cannot be found/added
#1
Hi, i was trying to add Tiburon/Mad Cat Mk. IV mechs to a game via Add a Combat Unit menu, but the application cannot find them for some reason. I can see those units in the .zip files, the sprites are present, i even changed game date to 3145 and allowed experimental units, but still nothing.
Can you please help me figure this one out?
Reply
#2
Go into the Data-Mechfiles folder and delete the unit.cache file.  They restart MM and see if they show up.

Also which version of MM are you using?
Reply
#3
Sorry for a late answer...
Well, those meks work fine with dev build 0.41.9, but on 0.41.10 they cannot be loaded even after removing units.cache. Tried it on several PC's but still no luck.
Reply
#4
I'd suggest re downloading the program.  They are all working for me in that version.
Reply
#5
Yea, I was unsure what to suggest, because it worked fine for me.  Generally it would come down to a game year or game tech level issue, but you said you checked those.  I guess There is also the canon only and allow illegal options, but I don't think those should matter in this case.
Reply
#6
Aha, got it, thanks, i was selecting a wrong unit category - i was looking for Tiburon in the Advanced group.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)