Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Elementals won't mount Omnimechs
#1
Playing with the megamek that came with mekHQ development release v.0.3.20. Without any units moving, tried loading a point of clan elementals onto my omnimechs first thing during the movement phase but the load option is greyed out despite the elemental and mech being in the same hex and neither unit having performed any action at all(this is with the mechs having their turn first in case that matters). Waited a turn without moving/firing/ect. still no.

I've attached a screenshot showing the problem. I would attach my savefile but it's 393kb which is over the 192kb attachment limit.
The screenshot shows a Daishi in the same hex as a point of clan elementals(laser) on the second turn with neither unit having performed an action on the first.

Thanks for any help!


Attached Files Thumbnail(s)
   
Reply
#2
Which unit is active? Is it the mech or the battlearmor?

If it didn't work with one try it with the other. And also watch for mount versus load. Sometimes it is mount and other times it is load. See if the buttons at the bottom switch.

Also, both units must not have moved already.
Reply
#3
The mech is active. Yeah, tried it with both, no luck. ???

And yes, neither unit had moved yet, that shot is of turn two and they are exactly where I deployed them without making any movements or actions what-so-ever the previous turn.
Reply
#4
Your screenshot shows you using the "Deploy" menu item and not the "Movement" one.  Did you try looking for the load/mount buttons on the button panel along the bottom?
Reply
#5
Oh wow.... boy do I feel dumb :-[

Thank you!
Reply
#6
No problem, I'm just glad it didn't end up being a bigger issue (aka, something I'd have to fix).
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Can I get foot platoons to mount up on vehicles? HeirophantX 2 2,277 02-28-2011, 01:37 AM
Last Post: Xenon54z

Forum Jump:


Users browsing this thread: 1 Guest(s)