Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issues loading custom dropship into Megamek
So I've been fiddling around with a variant of the Overlord dropship and wanted to load it into Megamek to make sure everything was working correctly. I used the .blk of the 3056 upgraded Overlord, saved a copy under a different name, and modified that one. Upload opening a new game of Megamek, I'm met with this:

[Image: XvW4NCh.png]

I'm not sure what's causing it- the changes I made were to the weapons, armor amount and type, heat sink number and type, and transport bays. However, I'm pretty sure everything should be working, I believe the formatting is correct, and I've tried loading it with none of the bay weapons or heat sink type/number changes, same for armor type. I still get the error every time. Here's the .blk file for it. Does anyone have any idea what I'm doing wrong?

Attached Files
.blk   Overlord (3067).blk (Size: 4.55 KB / Downloads: 6)
Line 298 has this:

There are two colons in a row, there should only be one.
Son of a gun, so there is. Thank you so much for pointing that out! That did it, it loads properly now.

Possibly Related Threads…
Thread Author Replies Views Last Post
  Issues with adding warships to MegaHQ/MegaMek ganalon 1 286 01-23-2018, 02:06 PM
Last Post: Hammer
  Issues with MegaMek on OSX 10.10.3 LeadSponge 6 1,553 07-20-2015, 07:28 PM
Last Post: ralgith
  37.0, Loading issues and servers Luecian 0 581 12-28-2013, 04:01 PM
Last Post: Luecian
  Custom Unit loading error message :-/ GangStaz 4 1,019 09-18-2013, 12:12 PM
Last Post: GangStaz
  Megamek and MekHQ won't pull up browser dialouge when saving/loading Althrun83 3 1,008 06-03-2013, 06:46 PM
Last Post: Althrun83

Forum Jump:

Users browsing this thread: 1 Guest(s)