Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Minimap stops loading
Hello. Just a small issue that has been reoccurring. The minimap will stop loading when you start a game in MM. Toggling it on and off does nothing. I tried checking "mini map can be shown" in the client options, but nothing has happened. Closing and reopening doesn't help either. Once this happens a full reinstall is the only way it will return. Is there anything else I can try? I hate reinstalling the game every few days and loosing all my settings. I'm using the latest version of HQ and MM. Thank you.
What version are you using?  There was a past bug with the mini map moving off the screen and the coords under the mmconfig/clientsettings.xml showing some funky numbers
hmm I'm using 0.41.20
hm ok, well you can go into your MM/HQ folder logs/megameklog.txt and zip up that file and post it here or make a bug report on and hopefully there will be an NPE or some kind of notification of what could be causing this. 
It's entirely possible that the minimap is loading 'off screen'. I forget where the settings are so you can clear that off the top of my head but I know that's been an issue for people before. The minimap is there when you toggle it but it's placing it in an unviewable area.
An easy way to test that would be to rename your clientsettings.xml, and it will get recreated when you start the game.
Sorry I didn't get back to ya'll right away.

I tried renaming my client settings and that fixed the minimap error. I've been trying to recreate how this happened, but I cant. I use two computer screens. A few times I did put the mini map on the second screen and I THOUGHT that was the cause. It very well may be, however this most recent time I had not done that.

Anyhow, do you know what setting I could edit in the clientsettings.xml to try to fix this and preserve my settings - if it were to happen again?

I'll submit a bug report if I can get it to reproduce reliably. Thanks again everyone.
I answered my own question. I found the minimappos x and y settings in the xml. The x was 2111. Switching that to the default value fixed it.

Possibly Related Threads…
Thread Author Replies Views Last Post
Question Minimap Icons? Saberuneko 2 311 08-30-2017, 09:42 PM
Last Post: Saberuneko
  Minimap Disappearing Bug ShaydedReD 8 813 03-20-2017, 12:42 AM
Last Post: pheonixstorm
  Bot stops working HAG_20 3 1,279 07-07-2012, 07:27 PM
Last Post: ralgith

Forum Jump:

Users browsing this thread: 1 Guest(s)