Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can not resolve battle after MM closes and return to MekHQ
I am having an issue with battle resolution. After launching a battle and playing to finish and saving the .mul file MM exits and MekHQ take over as normal, with "did you control the field..." an so on, but when I get to the end and click finish nothing happens, it just sits there. I have tried to resolve manually, and with many different .mul files. I have tried without changing any of the default options and changing everything from lost units, salvage, prisoners and victory status. Nothing works. Maybe I have a bad setting in campaign settings? or is this version bugged? Anyone have any ideas?

MekHq 0.41.24
MegaMek 0.41.24-git
This has been fixed in the latest version that came out today.
Wonderful thank you, can you post a link for dl? the links on the megamek page for MekHQ are not working
#4 This where everything has moved to.  MM on SF is about to be nuked and theyre phasing out the site from what i understand.

Click on whatever branch you want, next screen click Releases with the little paper tag icon next to it and then will take you to the downloads and release notes.

Possibly Related Threads…
Thread Author Replies Views Last Post
  MekHQ 2.19 Locking up completing battle Zellbringen 7 1,705 10-06-2015, 01:50 AM
Last Post: SirMegaV
  Deployment phase fails to resolve when launching megamek a second time from hq. Shaitan 0 691 04-11-2013, 12:01 AM
Last Post: Shaitan
  Battle information not transferring to mekhq after the battle saracen 14 3,621 02-15-2012, 09:33 PM
Last Post: saracen
  Get MUL/Resolve Scenario problems? Justwanttobe 21 7,131 08-29-2011, 10:13 PM
Last Post: Jayof9s

Forum Jump:

Users browsing this thread: 1 Guest(s)