Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help Please my campaign suddenly won't load
#1
as the subject says I can't load my campaign anymore.  It worked fine 2 days ago. I've included the log. 


Attached Files
.txt   mekhqlog.txt (Size: 36.98 KB / Downloads: 3)
Reply
#2
Looks like your campaign file might have become corrupted.  Can you post your latest campaign save?
Reply
#3
Also, see this thread:

http://megamek.info/forums/index.php?topic=668.0
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Can't load/save your campaign? Taharqa 159 41,883 06-03-2019, 09:12 AM
Last Post: SilverSword
  campaign won't load after deleting a vehicle (GM mode) Cik 6 1,410 11-25-2014, 10:57 PM
Last Post: Cik
  suddenly emerging issues with mekhq and megamek MSD 7 1,984 09-17-2014, 11:01 AM
Last Post: MSD
  Cannot load campaign, if there is no doctor? luiges90 2 891 02-25-2014, 01:28 PM
Last Post: ralgith
  Option to load a savegame and load Princess instead of TestBot? Vashnevskaya 4 1,934 03-30-2013, 11:37 AM
Last Post: Netzilla
  Damaged meks suddenly fixed silmeril 2 1,290 08-28-2012, 11:07 PM
Last Post: vettie
  Unable to Load Saved Campaign T.S. Hawk 10 2,634 01-06-2012, 01:40 PM
Last Post: T.S. Hawk
  Cannot load campaign T.S. Hawk 2 1,365 12-23-2011, 02:14 AM
Last Post: Taharqa
  Unable to load campaign with v0.1.10 DaddyHolby 14 3,612 12-07-2011, 12:03 AM
Last Post: DaddyHolby
  Now I'm getting an NPE when trying to load my campaign from xml. ralgith 1 1,079 09-02-2011, 10:20 AM
Last Post: ralgith

Forum Jump:


Users browsing this thread: 1 Guest(s)