This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
When creating a new scenario it is always pending now.
I started a scenario w/ Princess.. she pooped out.  I guess her Stinger didn't know what to do because I had it in a real bad place.  I stopped the game.  I couldn't restart it via saved game.  So I closed MekHq.  The scenario showed pending when I restarted the game.  I deleted it and tried to make a new one and.. it is pending.  I restarted (rebooted) my computer MekHQ still shows any scenario I make as pending.  So I deleted the mekhq log because this bug seems familiar and I remember doing something like that in the past. New scenarios still come up pending.  I tried searching for "new scenarios pending" w/ the search function and the like and my search-fu is weak.

I even completed the mission "contract" made a new one and tried making a new scenario.. guess what.. pending.

Any ideas? 
What status are you expecting instead of "Pending?"

I always thought that pending was the state of the scenario until it was completed. And only when it was completed did it change to victory or defeat or anything in between. I don't know what is wrong with the bot, but you can load a saved game from MekHQ and I do believe pending is the default of any scenario which has yet to be completed so I don't think that is the issue.

So did you create the new scenario, assign a unit/force to it in the TO&E tab, and then try running it or loading it? If that doesn't work then you have a problem. Hope this works.

Forum Jump:

Users browsing this thread: 1 Guest(s)